Author Topic: Bots dying every round on de_dust2_redone....  (Read 1843 times)

So?

  • New Member
  • *
  • Posts: 19
    • View Profile
Bots dying every round on de_dust2_redone....
« on: March 29, 2014, 07:48:02 pm »
Today 29 Mrt i played on the map called de_dust2_redone as a CT.
All the bots died right when the round starts, it even kills some CT's (but still alive, they just lose there weapon). So we end up killing only like 5 bots.
The other (dead) bots just stand in spawn and do nothing.

Can you guys have a look when you have the time (or delete?).
Thank you :)


Edit: I dont know if its the same when we play as T.

General DN 101

  • Owner/Founder/President
  • General of Technetic
  • Active Member
  • *
  • Posts: 1607
    • View Profile
Re: Bots dying every round on de_dust2_redone....
« Reply #1 on: March 29, 2014, 11:51:57 pm »
We'll try it out on T side and if not we'll remove it.

So?

  • New Member
  • *
  • Posts: 19
    • View Profile
Re: Bots dying every round on de_dust2_redone....
« Reply #2 on: March 30, 2014, 09:57:32 am »
Thnx ;)

General DN 101

  • Owner/Founder/President
  • General of Technetic
  • Active Member
  • *
  • Posts: 1607
    • View Profile
Re: Bots dying every round on de_dust2_redone....
« Reply #3 on: March 30, 2014, 03:40:41 pm »
Thank you for bringing it to our attention Paulie.

General DN 101

  • Owner/Founder/President
  • General of Technetic
  • Active Member
  • *
  • Posts: 1607
    • View Profile
Re: Bots dying every round on de_dust2_redone....
« Reply #4 on: March 31, 2014, 07:51:20 pm »
In looking for that map I found: de_dust2_2007_redone which I believe is the one you are talking about.
I haven't had the time to test the T side, but I went ahead and removed it from the CT Side Rotation (Probably Effective My Tomorrow).

Please let us know if you end up on the T side and it either works or doesn't works.

Thanks again!

So?

  • New Member
  • *
  • Posts: 19
    • View Profile
Re: Bots dying every round on de_dust2_redone....
« Reply #5 on: April 01, 2014, 07:28:21 am »
Roger that ;)

<--N--V->

  • Technetic Sergeant
  • Active Member
  • *
  • Posts: 129
    • View Profile
Re: Bots dying every round on de_dust2_redone....
« Reply #6 on: April 04, 2014, 12:35:12 am »
Nice find. Way to be on the ball. Thanks for the heads up!

So?

  • New Member
  • *
  • Posts: 19
    • View Profile
Re: Bots dying every round on de_dust2_redone....
« Reply #7 on: April 06, 2014, 06:03:22 pm »
Today 6 april i played again on this( de_dust2_2007_redone) map, this time i played as a T.
The CT's are also dying at the beginning of the round. Not much but atleast 6/7 bots.
Pvt Vandam was also present.
Last time the T's were dying (dont know if the fix worked).

:)

Edit: just (same day) played on Bones 2 on map de_dust2_revolution_cz as a T. Same thing.
This time only 4/5 bots died.
Made a picture
« Last Edit: April 06, 2014, 06:59:34 pm by So? »

BraveFart

  • Active Member
  • *****
  • Posts: 2344
    • View Profile
Re: Bots dying every round on de_dust2_redone....
« Reply #8 on: April 06, 2014, 10:18:43 pm »
Thanks again for reporting this.  Our General will be taking care of this once he has the time. 

General DN 101

  • Owner/Founder/President
  • General of Technetic
  • Active Member
  • *
  • Posts: 1607
    • View Profile
Re: Bots dying every round on de_dust2_redone....
« Reply #9 on: April 07, 2014, 08:37:08 pm »
Well I didn't really fix anything. I just removed the CT side. I'll Remove it from the entire rotation when I get a chance. TY for the update.