Author Topic: technical difficulties  (Read 2038 times)

[T] seXy

  • Technetic Sergeant
  • Active Member
  • *
  • Posts: 384
  • adrian,26
    • View Profile
technical difficulties
« on: November 17, 2015, 01:07:13 am »
im not really good at this.. ok so since i reset my computer im re-downloading all the maps.. somehow the map de_cold it wont load up for me. it says something in the line >couldnot open wad.null< something like that..

any ideas to fix it?
-too seXy ?

vindisel

  • Technetic Sergeant
  • Active Member
  • *
  • Posts: 422
    • View Profile
Re: technical difficulties
« Reply #1 on: November 17, 2015, 01:14:21 am »
Sorry can't help Sexy :-[. Hope General, Swifty or Bob can help

BraveFart

  • Active Member
  • *****
  • Posts: 2344
    • View Profile
Re: technical difficulties
« Reply #2 on: November 17, 2015, 03:18:39 pm »
I had a problem like that after I had one of those stupid regular Steam updates and then had to restart and I had that error message.  What I tried to do and worked for me (at the time) was create a LAN game and then went into to the servers and it worked. 

General DN 101

  • Owner/Founder/President
  • General of Technetic
  • Active Member
  • *
  • Posts: 1607
    • View Profile
Re: technical difficulties
« Reply #3 on: November 17, 2015, 09:13:39 pm »
Meant to post this yesterday.
I hopped on seXy's PC to do what I thought was going to be a quick fix.

I soon discovered there was actually an issue in how Steam or the CZ game is handling .wad files.
Instead of downloading the .wad files as a file, it somehow is creating a directory called map_name.wad or whatever the referenced wad file was, in this case it was null.wad.

So at this time, until I can research a better fix (maybe there is a steam update that he needs that never came down, maybe CZ needs to be reinstalled so it gets updated properly, maybe it Windows 10 related since he recently updated.

We were able to get him up and running by copying over the null.wad file from my system (I gave him a few more .wad files as well).
He will get this issue again if he goes into a server that has a wad file he doesn't already have.
He needs to go into the czero_downloads file and delete the FOLDER called whateverfile.wad and then copy the null.wad file and rename it to whateverfile.wad and it should work.

We may need to contact valve regarding this issue. I'm still not on Windows 10 at home, so I don't know.
I did verify the file does exist on the server, just to make sure that was the case..

Let me know if anyone else runs into this issue or has a fix... I'm going to make a small application to fix this issue, but it will need to be ran everytime the issue is encountered.

BraveFart

  • Active Member
  • *****
  • Posts: 2344
    • View Profile
Re: technical difficulties
« Reply #4 on: November 17, 2015, 11:04:34 pm »
Thanks General for helping out with this

Swiftiez

  • Active Member
  • *****
  • Posts: 427
    • View Profile
Re: technical difficulties
« Reply #5 on: November 19, 2015, 03:42:07 am »
I've had this same problem before but with the de_pl_nitedust2 map instead. It gave me an error message " WARNING: couldn't open up pooly2.wad", so it turns out the WAD file I was looking for was in another folder. I also did the method of renaming it first then deleting it after I pulled the WAD file out just like Dumnut mentioned. After I did all that, I booted up CZ & changed to the map I couldn't connect to. It managed to work right after.

He needs to go into the czero_downloads file and delete the FOLDER called whateverfile.wad and then copy the null.wad file and rename it to whateverfile.wad and it should work.

[T] seXy

  • Technetic Sergeant
  • Active Member
  • *
  • Posts: 384
  • adrian,26
    • View Profile
Re: technical difficulties
« Reply #6 on: November 21, 2015, 03:40:55 am »
sorry couldnt get here sooner!

thanks guys!

and mostly THANK YOU SO MUCH GENERAL!
i was like a 5yr old watching a magician do his magic trick! lol
learned something new everyday right? hahahh
seriously though i appreciate the time you took to help me fix this issue. ;)
-too seXy ?

sanfran

  • Technetic Corporal
  • Active Member
  • *
  • Posts: 75
    • View Profile
Re: technical difficulties
« Reply #7 on: November 27, 2015, 06:50:32 pm »
have you tried manually deleting the de cold files and redownloading them?